OSPF Network Type | Point-to-Point & Broadcast Network Type LAB

1
87
ospf network type

OSPF Network Type , Point-to-Point & Broadcast Network Type LAB

OSPF Network Type: there are 3 types of network available in OSPF Network Type which are as follows:

  • Point-to-Point
  • Broadcast
  • NBMA (non-broadcast multi-access)

We will be talking about only 2 network types in this article i.e Point-to-Point and Broadcast Network type in OSPF.

POINT-TO-POINT

In point-to-point network two device (router) connected together directly with single Serial Link. Point-to-point network two router connected using serial interface and using PPP or HDLC protocol.

in point-to-point network OSPF does not select DR & BDR as there is no requirement for this DR/BDR Election Process because Connection is point-to-point, so there is no possibility of loop.

here is the diagram of point-to-point network in ospf

OSPF Network Type
! ***R1's Configuration ***
hostname R1
!
interface Serial1/0
ip address 192.168.12.1 255.255.255.252
clock rate 64000
!
router ospf 1
network 192.168.12.0 0.0.0.3 area 0
!
! ***R2's Configuration ***
hostname R2
!
interface Serial1/1
ip address 192.168.12.2 255.255.255.252
!
router ospf 1
network 192.168.12.0 0.0.0.3 area 0

Configuration of Router 1 & Router 2 is above.

you can check network connection type by using command #show ip ospf interface s0/1

Broadcast

As the name suggests, broadcast networks support the “broadcast” capability, meaning that a broadcast/multicast packet sent by one device on the network can be received by all/some of the other devices. These types of networks are also multi-access because more than two devices can be connected to them. Ethernet is an example of a broadcast network.

On broadcast networks, neighbors are dynamically discovered by the hellos that sent to the multicast address of 224.0.0.5. Also, DR and BDR are elected on these networks.

Note: In a bid to reduce the number of OSPF adjacencies, other routers (non-DR/BDR) only form full adjacencies with the DR/BDR and not with each other.

The lab setup below shows a typical broadcast network. All routers connect to the network via their Ethernet0/0 interface:

Here is Video for these 2 network Configuration

Recommended for you:

Telnet and SSH, most used protocol?

This is how VLAN is configured

Who should take up CCNA CERTIFICATION

Download Packet Tracer

1 COMMENT

LEAVE A REPLY

Please enter your comment!
Please enter your name here